Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5011 - /home/httpd is a bad location in home automount environments
Summary: /home/httpd is a bad location in home automount environments
Keywords:
Status: CLOSED DUPLICATE of bug 5010
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: apache
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-09 05:10 UTC by George Karabin
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-09 13:01:44 UTC


Attachments (Terms of Use)

Description George Karabin 1999-09-09 05:10:26 UTC
I recently started switching my companies Linux boxes to use
the company's home directory server. Home directories are
automounted via a map file exported by the NIS server.

The thing is, /home is an automounted directory (via NFS).
It seems to be a bad thing to install to /home/httpd, since
you cannot have unique /home/httpd directories for all of
the NIS clients on the network. While NIS home directories
could just as easily be automounted somewhere else, like
/nishome, most other unixes only install "real" user
directories to /home.

The net result is, I think Red Hat should make the
/home/httpd directory elsewhere, along with any other such
directories (see my bug filed against samba).

Comment 1 Jeff Johnson 1999-09-09 13:01:59 UTC
*** This bug has been marked as a duplicate of 5010 ***


Note You need to log in before you can comment on or make changes to this bug.