Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4994 - Version 3.3.5 fails on "ELSA GLoria-L/MX"
Summary: Version 3.3.5 fails on "ELSA GLoria-L/MX"
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
: 6650 7740 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-08 18:15 UTC by m.reid
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-18 15:47:36 UTC


Attachments (Terms of Use)

Description m.reid 1999-09-08 18:15:01 UTC
I have been successfully using RH6.0 with XFree86 3.3.3

If I upgrade to 3.3.4 or 3.3.5 X fails to start, and tells
me that no card was detected.

This is not a serious problem, since 3.3.3 seems to work
perfectly fine, but it may be annoying in future if a
non-working version is included with the next RH release.

Mike Reid

Comment 1 Preston Brown 1999-09-24 19:34:59 UTC
We still support this card under 3.3.5.  What are the relevant lines
for this card from /proc/pci?  Do you have the 3DLabs server
installed?  You need to have the 3DLabs server installed to use this
card.

Comment 2 Preston Brown 1999-09-24 21:17:59 UTC
you have both a s3 virge video card and the elsa gloria installed in
your computer, and X is getting confused and trying to use the S3
one.  Is it directly on your motherboard, or can you take it out?

Comment 3 Preston Brown 2000-01-14 17:49:59 UTC
*** Bug 6650 has been marked as a duplicate of this bug. ****** Bug 7740 has been marked as a duplicate of this bug. ***

Comment 4 Preston Brown 2000-01-18 15:47:59 UTC
fixed in next release (XFree86 3.3.6).


Note You need to log in before you can comment on or make changes to this bug.