Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4993 - *Lorax* install process does not get through Monitor Setup screen
Summary: *Lorax* install process does not get through Monitor Setup screen
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: basesystem
Version: 6.0
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-08 17:37 UTC by pavel.janik
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-25 16:54:31 UTC


Attachments (Terms of Use)

Description pavel.janik 1999-09-08 17:37:24 UTC
First, let me say sorry for adding bug report here, but I do
not know where should I put BR for Lorax.

I have just tried Lorax (well, have tried about five times
today) and the installation proces goes quite good. But when
I should select Monitor, the cusor keyas nad TAB and even
F12 generate known sequences like ^[B etc. I can easily
reproduce the bug and help with debugging.

The same hardware is now running 6.0 just installed.

BTW - What "Component" should I use for reporting BR with
instllation?

Comment 1 Michael K. Johnson 1999-09-25 16:54:59 UTC
Fixed in our latest development sources.  thanks.


Note You need to log in before you can comment on or make changes to this bug.