Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4986 - problems with X configuration
Summary: problems with X configuration
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-08 14:53 UTC by Chris Runge
Modified: 2015-01-07 23:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-04 17:40:09 UTC


Attachments (Terms of Use)

Description Chris Runge 1999-09-08 14:53:15 UTC
Under the new GTK+ installer I have two problems on the X
configuration screen (the one that auto-identifies the video
card, RAM, monitor, etc.).  First, when I test the
configuraton the window that has the 10 sec. countdown
appears briefly and then goes away.  I then realized that
the X screen was a virtual desktop and I had to move the
mouse to the upper left to eventually find it.

Second, back on the original X configuration screen any
mouse click anywhere tests the configuration.  It is
necessary to use the keyboard to proceed.

Comment 1 Hans de Goede 1999-09-19 13:44:59 UTC
Same over here

Comment 2 Hans de Goede 1999-09-19 13:52:59 UTC
Did some more testing with 6.0.50 as shipped to the beta testers on
the first cd:

-Gtk X-config: Choosing use graphical login after the 10s timeout
doesn't work I still get a textmode login (still get runlevel 3)
-Gtk X-config: Doesn't show and or ask what resolution it chooses just
what card it has found. Choosing a resolution manually doesn't help,
you still get the default 640x480 with a large virtual screen.


Note You need to log in before you can comment on or make changes to this bug.