Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4984 - improper mouse type in /etc/X11/XF86Config
Summary: improper mouse type in /etc/X11/XF86Config
Keywords:
Status: CLOSED DUPLICATE of bug 5787
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-08 14:47 UTC by Chris Runge
Modified: 2015-01-07 23:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-06 16:12:18 UTC


Attachments (Terms of Use)

Description Chris Runge 1999-09-08 14:47:28 UTC
I select my mouse type--Intellimouse (PS/2)--under the new
GTK+ installer.  This is correct in the /etc/sysconfig/mouse
file and gpm works properly.  However, it is not correct in
the /etc/X11/XF86Config file--it is listed as PS/2 instead
of IMPS/2--resulting in wholly erratic mouse movement under
X.

Comment 1 Michael K. Johnson 1999-09-25 02:15:59 UTC
Duplicated with an Intellimouse in our lab.

Comment 2 Jay Turner 1999-12-06 16:12:59 UTC
*** This bug has been marked as a duplicate of 5787 ***


Note You need to log in before you can comment on or make changes to this bug.