Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4973 - /sbin/mount.smb puts password in wrong place
Summary: /sbin/mount.smb puts password in wrong place
Keywords:
Status: CLOSED DUPLICATE of bug 3239
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mount
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-08 07:50 UTC by jar
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-08 14:29:29 UTC


Attachments (Terms of Use)

Description jar 1999-09-08 07:50:32 UTC
/sbin/mount.smb places the password in the wrong place
causing the smbmount to fail.

Replace:
    exec smbmount "$1" $USER $PASSWORD -c "$COMMAND"
with
    exec smbmount "$1" $PASSWD $USER -c "$COMMAND"

thanks,
john

Comment 1 Bill Nottingham 1999-09-08 14:29:59 UTC
*** This bug has been marked as a duplicate of 3239 ***


Note You need to log in before you can comment on or make changes to this bug.