Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 496807 - timidity plugin looks for timidity.cfg in the wrong place
Summary: timidity plugin looks for timidity.cfg in the wrong place
Keywords:
Status: CLOSED DUPLICATE of bug 450933
Alias: None
Product: Fedora
Classification: Fedora
Component: audacious-plugins
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ralf Ertzinger
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-04-21 09:25 UTC by Hans de Goede
Modified: 2009-05-01 12:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-05-01 12:41:42 UTC


Attachments (Terms of Use)

Description Hans de Goede 2009-04-21 09:25:54 UTC
The timidity plugin looks for /etc/timidity/timidity.cfg, but it
should look for /etc/timidity.cfg, changing the place where it looks
for the cfg file fixes playback of .mid files for me in audacious.

Comment 1 Ralf Ertzinger 2009-05-01 12:41:42 UTC

*** This bug has been marked as a duplicate of bug 450933 ***


Note You need to log in before you can comment on or make changes to this bug.