Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 496349 - Trac Requires: httpd
Summary: Trac Requires: httpd
Keywords:
Status: CLOSED DUPLICATE of bug 232921
Alias: None
Product: Fedora
Classification: Fedora
Component: trac
Version: 11
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jeffrey C. Ollie
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 525017 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-04-17 23:25 UTC by Ben Boeckel
Modified: 2009-09-29 17:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-29 17:13:35 UTC


Attachments (Terms of Use)

Description Ben Boeckel 2009-04-17 23:25:07 UTC
Description of problem:
Trac Requires: httpd when it should require webserver instead (so that lighttpd can also fulfill its dependencies).

Version-Release number of selected component (if applicable):
0.10.5-1

Comment 1 Bug Zapper 2009-06-09 14:03:05 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 2 Gwyn Ciesla 2009-09-29 17:12:28 UTC
*** Bug 525017 has been marked as a duplicate of this bug. ***

Comment 3 Gwyn Ciesla 2009-09-29 17:13:35 UTC

*** This bug has been marked as a duplicate of bug 232921 ***


Note You need to log in before you can comment on or make changes to this bug.