Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4960 - Wong buildin variable.
Summary: Wong buildin variable.
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: ispell
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-07 19:13 UTC by osman
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-16 13:18:45 UTC


Attachments (Terms of Use)

Description osman 1999-09-07 19:13:06 UTC
There is a wrong buildin variable: MASTERHASH
It references "amercan.med+.hash" wich doesn't exist.
See my previous bug about wrong symbolic link.

Comment 1 Jeff Johnson 1999-09-08 15:49:59 UTC
The symlink is fixed in the spec file. I don't see anyplace that
MASTERHASH is used except during install. Do you?

Comment 2 Jeff Johnson 1999-09-19 19:17:59 UTC
I believe this problem is solved. Please reopen the bug if I'm wrong.

Comment 3 osman 1999-09-21 10:04:59 UTC
As of ispell-3.1.20-22 the problem is STILL there.
Please check with "ispell -vv"

Comment 4 Derek Tattersall 1999-09-21 19:03:59 UTC
If the builtin variable is wrong, what problem does it cause?  I can't
find any problem in spell checking a file.  Please report in detail on
what has gone wrong.

Comment 5 Bernhard Rosenkraenzer 2000-02-16 13:18:59 UTC
Doesn't seem to be a problem with the current version. Reopen this bug with a
description of what problem it causes if you're still having problems.


Note You need to log in before you can comment on or make changes to this bug.