Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 495970 - qemu-kvm broke e1000 PXE boot
Summary: qemu-kvm broke e1000 PXE boot
Keywords:
Status: CLOSED DUPLICATE of bug 494541
Alias: None
Product: Fedora
Classification: Fedora
Component: qemu
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: David Woodhouse
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-04-15 18:49 UTC by Warren Togami
Modified: 2009-04-19 14:55 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-04-19 14:55:36 UTC


Attachments (Terms of Use)

Description Warren Togami 2009-04-15 18:49:56 UTC
qemu-0.10-8.fc11
qemu-kvm -soundhw all -hda /dev/null -boot n -m 256 -net nic,model=e1000 -net
tap,script=/usr/sbin/ltsp-qemu-bridge-ifup

This attaches a qemu-kvm VM to a bridge and attempts to PXE boot.  This worked in F9 and F10 but fails now.  It fails to DHCP.

Switching to -net nic,model=rtl8139 allows it to PXE boot.

Comment 1 Mark McLoughlin 2009-04-19 14:55:36 UTC
Sounds like a dup of bug #494541

*** This bug has been marked as a duplicate of bug 494541 ***


Note You need to log in before you can comment on or make changes to this bug.