Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 492 - dvips's default papersize is A4
Summary: dvips's default papersize is A4
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tetex
Version: 5.2
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
: 630 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-16 03:53 UTC by ole
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-01-14 07:25:16 UTC


Attachments (Terms of Use)

Description ole 1998-12-16 03:53:40 UTC
The default paper size for dvips is European A4 paper.
It should be US Letter size for the North American
distribution, as it was in RedHat 5.0/5.1.
The problem configuration file is
/usr/share/tetex/dvips/config/config.ps

Comment 1 David Lawrence 1998-12-16 20:20:59 UTC
I have verified that letter is not the default paper size that a
postscript document is created as when leaving off the -t option to
dvips. If you do add -t letter then it works properly. Letter should
probably be set as the default if no option is given.

Comment 2 David Lawrence 1998-12-31 21:53:59 UTC
*** Bug 492 has been marked as a duplicate of this bug. ***

Texinfo set incorrect paper size for postscript output. "gv"
shows it as "BBox" instead of "Letter" or "A4" for example.
with packages from RH51 it was OK.
Package versions are as follows:
tetex-0.9-6
tetex-afm-0.9-6
tetex-dvilj-0.9-6
tetex-dvips-0.9-6
tetex-latex-0.9-6
tetex-xdvi-0.9-6
texinfo-3.12-9
Versions that works OK was:
tetex-afm-0.4pl8-11
tetex-0.4pl8-11
tetex-dvilj-0.4pl8-11
texinfo-3.12-9
tetex-dvips-0.4pl8-11
tetex-latex-0.4pl8-11

Comment 3 vkondra 1999-01-01 11:59:59 UTC
As workaround for texinfo, 'dvips -t letter' or whatever size required
will resolve problem. So, for texinfo writers, just add '-t ???' to
dvips in your Makefile.

Comment 4 Cristian Gafton 1999-01-14 07:25:59 UTC
Fixed in the next relase of Red Hat Linux. new src.rpms for tetex
available from the next RawHide release.


Note You need to log in before you can comment on or make changes to this bug.