Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 491 - Video mode deselects back to 25x80 on startup of Inetd
Summary: Video mode deselects back to 25x80 on startup of Inetd
Keywords:
Status: CLOSED DUPLICATE of bug 156
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: basesystem
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-15 22:37 UTC by dazza
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1998-12-15 22:48:08 UTC


Attachments (Terms of Use)

Description dazza 1998-12-15 22:37:32 UTC
When booting my RH 5.2 system with the parameter
vga=ask
in /etc/lilo.conf and selecting a video mode other than
25x80 {eg 50x80}, the display reverts to 25x80 mode when
inetd starts in the bootup process.
Even setting
vga=1
in /etc/lilo.conf has the same problem - as soon as inetd
starts, the display returns to 25x80 mode.

Comment 1 Bill Nottingham 1998-12-15 22:48:59 UTC
*** This bug has been marked as a duplicate of 156 ***


Note You need to log in before you can comment on or make changes to this bug.