Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4884 - ping does not timeout at -c 1
Summary: ping does not timeout at -c 1
Keywords:
Status: CLOSED DUPLICATE of bug 4668
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netkit-base
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-03 14:24 UTC by Bertil Askelid
Modified: 2015-10-07 20:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-04 21:52:39 UTC


Attachments (Terms of Use)

Description Bertil Askelid 1999-09-03 14:24:45 UTC
ping -c 1 host does not timeout. It sends off packets after
the first packet. When the host doesn't respond to the only
packet I asked ping to send, ping should timeout and
respond that host is not available.

Comment 1 David Lawrence 1999-09-03 17:42:59 UTC
What version of netkit-base are you using? The machine that i used to
verigy this problem has netkit-base-0.10-35 which doesnt seem to have
this problem. If you want to try this newer version it can be obtained
at:

ftp://ftp.redhat.com/rawhide/i386/rawhide/RedHat/RPMS/netkit-base-0.10-35.i386.rpm

The problem may have been fixed in this newer package.

Comment 2 Jeff Johnson 1999-09-04 21:52:59 UTC
*** This bug has been marked as a duplicate of 4668 ***

Comment 3 openshift-github-bot 2015-10-07 20:49:26 UTC
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/fca642f11eea954d4d5c5d1ecc8a5c9c0fecc226
Bind to router stats options (fixes issue #4884) and add help text
clarifications.


Note You need to log in before you can comment on or make changes to this bug.