Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 488374 - pdfcube 0.0.3 fails to build on ppc64
Summary: pdfcube 0.0.3 fails to build on ppc64
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: pdfcube
Version: rawhide
Hardware: ppc64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Mads Villadsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: FE-ExcludeArch-ppc64, F-ExcludeArch-ppc64
TreeView+ depends on / blocked
 
Reported: 2009-03-03 22:40 UTC by Mads Villadsen
Modified: 2009-06-27 02:56 UTC (History)
2 users (show)

Fixed In Version: 0.0.3-4.fc11
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-05-26 21:46:23 UTC


Attachments (Terms of Use)

Description Mads Villadsen 2009-03-03 22:40:21 UTC
pdfcube fails to build on ppc64 with the following error during configure:

checking for boostlib >= 1.33.1... yes
checking whether the Boost::Program_Options library is available... yes
configure: error: Could not link against  !
error: Bad exit status from /var/tmp/rpm-tmp.YHxUg5 (%build)
    Bad exit status from /var/tmp/rpm-tmp.YHxUg5 (%build)
RPM build errors:
Child returncode was: 1
EXCEPTION: Command failed. See logs for output.
 # ['bash', '--login', '-c', 'rpmbuild -bb --target ppc64 --nodeps builddir/build/SPECS/pdfcube.spec']
Traceback (most recent call last):
  File "/usr/lib/python2.4/site-packages/mock/trace_decorator.py", line 70, in trace
    result = func(*args, **kw)
  File "/usr/lib/python2.4/site-packages/mock/util.py", line 324, in do
    raise mock.exception.Error, ("Command failed. See logs for output.\n # %s" % (command,), child.returncode)
Error: Command failed. See logs for output.
 # ['bash', '--login', '-c', 'rpmbuild -bb --target ppc64 --nodeps builddir/build/SPECS/pdfcube.spec']
LEAVE do --> EXCEPTION RAISED

Comment 1 Fedora Update System 2009-05-26 21:41:45 UTC
pdfcube-0.0.3-4.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/pdfcube-0.0.3-4.fc11

Comment 2 Susi Lehtola 2009-05-26 21:46:23 UTC

*** This bug has been marked as a duplicate of bug 488373 ***

Comment 3 Fedora Update System 2009-06-27 02:56:06 UTC
pdfcube-0.0.3-4.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.