Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4873 - pump doesn't supply hostname to server when renewing lease
Summary: pump doesn't supply hostname to server when renewing lease
Keywords:
Status: CLOSED DUPLICATE of bug 7486
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pump
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Erik Troan
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-03 01:14 UTC by jar
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-03 15:52:42 UTC


Attachments (Terms of Use)

Description jar 1999-09-03 01:14:39 UTC
If pump is started with '-h hostname' it does not supply
the hostname to the server when renewing its lease.

I've had to switch to dhcpcd, which works.  It also:

1. Observes the lease timeouts supplied the server.
2. Tries to get the same IP address on a reboot.

Perhaps you could add these (good) features to pump.

thanks,
john

Comment 1 Michael K. Johnson 1999-09-25 05:13:59 UTC
Just checking, you are running pump-0.7.0, right?

Comment 2 Erik Troan 2000-02-03 15:52:59 UTC
*** This bug has been marked as a duplicate of 7486 ***


Note You need to log in before you can comment on or make changes to this bug.