Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4853 - The perl package is missing pod2text
Summary: The perl package is missing pod2text
Keywords:
Status: CLOSED DUPLICATE of bug 4212
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: perl
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-02 13:50 UTC by Oliver Jones
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-17 21:07:49 UTC


Attachments (Terms of Use)

Description Oliver Jones 1999-09-02 13:50:35 UTC
A very simple little script that is missing from perl is
pod2text.  It should exist as pod2html and co exist.  This
little script is required to build Mysql DBI modules so I
assume that it is a standard part of the perl distribution.
You can write your own pod2text by saving the following
script in /usr/bin/pod2text:

#!/usr/bin/perl
    eval 'exec /usr/bin/perl -S $0 ${1+"$@"}'
	if $running_under_some_shell;

use Pod::Text;

pod2text @ARGV;

Comment 1 Bill Nottingham 1999-09-17 21:07:59 UTC
*** This bug has been marked as a duplicate of 4212 ***


Note You need to log in before you can comment on or make changes to this bug.