Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4850 - Pine's mailfilter programs don't work anymore
Summary: Pine's mailfilter programs don't work anymore
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pine
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-02 11:17 UTC by igmar
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-16 13:04:04 UTC


Attachments (Terms of Use)

Description igmar 1999-09-02 11:17:29 UTC
Pine since 4.xx has changed the way that an external program
can be used to change an e-mailbefore it get's send.

In my case, the program is pgp4pine.

Comment 1 Bernhard Rosenkraenzer 2000-02-16 13:04:59 UTC
Not a bug, but an intentional change. The current version of pgp4pine can deal
with it.


Note You need to log in before you can comment on or make changes to this bug.