Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4845 - psacct-6.3-10.i386.rpm in updates/5.2/kernel-2.2/i386 depends on glibc 2.1
Summary: psacct-6.3-10.i386.rpm in updates/5.2/kernel-2.2/i386 depends on glibc 2.1
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: psacct
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-02 03:42 UTC by Oliver Jones
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-02 17:19:36 UTC


Attachments (Terms of Use)

Description Oliver Jones 1999-09-02 03:42:32 UTC
psacct-6.3-10.i386.rpm in updates/5.2/kernel-2.2/i386
depends on glibc 2.1 and by default RH 5.2 systems don't
have 2.1.

rpm -Uvh psacct-6.3-10.i386.rpm
error: failed dependencies:
	libc.so.6(GLIBC_2.1) is needed by psacct-6.3-10
	libc.so.6(GLIBC_2.0) is needed by psacct-6.3-10

Comment 1 Jeff Johnson 1999-09-02 14:46:59 UTC
If you wish to install psaact-6.3-10 on a 5.2 box, you will need
to rebuild from the src rpm:
	rpm --rebuild psacct-6.3-10.src.rpm
	rpm -U /usr/src/redhat/RPMS/i386/psacct-6.3-10.i386.rpm

Comment 2 Bill Nottingham 1999-09-02 17:19:59 UTC
Oops. Fixed RPMS should be there now. In any case, yes, rebuilding
the source RPM should work.


Note You need to log in before you can comment on or make changes to this bug.