Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4815 - restore cannot handle symbolic links.
Summary: restore cannot handle symbolic links.
Keywords:
Status: CLOSED DUPLICATE of bug 5923
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: dump
Version: 1.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-01 00:14 UTC by osman
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-05 18:48:21 UTC


Attachments (Terms of Use)

Description osman 1999-09-01 00:14:13 UTC
When you read back a dump containing symbolic links, you get
an error when useing it to restore:
The error says something about not being able to create the
named special file, it does however does it ok.

Comment 1 osman 1999-09-01 01:09:59 UTC
The error message is:
Create symbolic link [linkname]->[targetname]
extract special file [linkname]
restore: [linkname]: cannot create special file: Invalid argument

Comment 2 Bill Nottingham 2000-02-05 18:48:59 UTC
*** This bug has been marked as a duplicate of 5923 ***


Note You need to log in before you can comment on or make changes to this bug.