Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 480194 - SSM package removal doesn't work
Summary: SSM package removal doesn't work
Keywords:
Status: CLOSED DUPLICATE of bug 456467
Alias: None
Product: Spacewalk
Classification: Community
Component: WebUI
Version: 0.4
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: Shannon Hughes
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks: space04
TreeView+ depends on / blocked
 
Reported: 2009-01-15 17:15 UTC by Jay Dobies
Modified: 2009-01-15 17:19 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-01-15 17:19:28 UTC


Attachments (Terms of Use)

Description Jay Dobies 2009-01-15 17:15:55 UTC
Description of problem:
Everything in the workflow for removing packages through the SSM looks ok, however after selecting confirm on the confirmation page, the message appears saying "0 package removals have been scheduled" and no events are created on the system.


Version-Release number of selected component (if applicable):
Spacewalk 0.4

How reproducible:
Always

Steps to Reproduce:
1. Navigate the SSM selecting one or more packages to remove
2. Hit confirm at the end of the workflow
3.
  
Actual results:
A message indicates 0 packages are set for removal. No events are created.

Expected results:
The message should correctly display what is selected for removal and the remove event should be created.

Additional info:

Comment 1 Jay Dobies 2009-01-15 17:19:28 UTC
Not sure why I filed this as a new bug, closing as duplicate.

*** This bug has been marked as a duplicate of bug 456467 ***


Note You need to log in before you can comment on or make changes to this bug.