Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4771 - wu-ftpd-2.5.0-5.6.0.i386.rpm failure
Summary: wu-ftpd-2.5.0-5.6.0.i386.rpm failure
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: wu-ftpd
Version: 6.0
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-29 22:33 UTC by chbm
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-30 20:53:52 UTC


Attachments (Terms of Use)

Description chbm 1999-08-29 22:33:52 UTC
After upgrading wu-ftpd-2.5.0-2.i386.rpm to
wu-ftpd-2.5.0-5.6.0.i386.rpm ftpd stoped working when
invoked as /usr/sbin/wu.ftpd -Sa.
It accepts connections and shows them in ps has connected
but the connection lingers before even displaying the
banner.

Comment 1 chbm 1999-08-30 16:40:59 UTC
Solved. (works for me).
It was due to a firewall missconfiguration. The new ftpd waits for
much longer for auth response than the previous package, thus making
it look like the connection hanged.
Problem is solved now


Note You need to log in before you can comment on or make changes to this bug.