Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 476194 - Can't scroll mail who have animated gifs inside, with a scroll-mouse.
Summary: Can't scroll mail who have animated gifs inside, with a scroll-mouse.
Keywords:
Status: CLOSED DUPLICATE of bug 452475
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 10
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-12-12 12:19 UTC by Carlos Vassalo
Modified: 2008-12-12 13:20 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-12-12 13:20:20 UTC


Attachments (Terms of Use)

Description Carlos Vassalo 2008-12-12 12:19:37 UTC
Description of problem:
I can't scroll mail who have animated gifs inside with a scroll-mouse. To each change of gif, the mail returns automatically at the beginning.

Version-Release number of selected component (if applicable):
evolution 2.24.2-1

How reproducible:
Always : I scroll a mail with animated gif. I have the same problème on preview window and when I open the mail.

Steps to Reproduce:
1. Select the mail or open it.
2. Scroll to view mail.
3. Wait the change of gif.
  
Actual results:
The mail returns always to beginning. It's impossible read a mail with gif.

Expected results:
Refresh the gif without automatic return at mail top.

Comment 1 Milan Crha 2008-12-12 13:20:20 UTC
Thanks for the bug report. We have this reported earlier, thus marking as a duplicate. Please see the other bug for further information.

*** This bug has been marked as a duplicate of bug 452475 ***


Note You need to log in before you can comment on or make changes to this bug.