Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 475365 - multi-org, publicly shared channels not showing up in consuming orgs channel list
Summary: multi-org, publicly shared channels not showing up in consuming orgs channel ...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Spacewalk
Classification: Community
Component: WebUI
Version: 0.4
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Shannon Hughes
QA Contact: wes hayutin
URL: https://dhcp231-158.rdu.redhat.com/rh...
Whiteboard:
Depends On:
Blocks: space04 476573
TreeView+ depends on / blocked
 
Reported: 2008-12-08 22:55 UTC by wes hayutin
Modified: 2009-01-22 16:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-01-22 16:31:05 UTC


Attachments (Terms of Use)

Description wes hayutin 2008-12-08 22:55:44 UTC
Description of problem:

create two orgs A and B
setup trusts such that A trusts B
In org B create a channel and share it publicly.

Log into Org A and navigate to /rhn/software/channels/All.do
The shared channel is not listed...

The trust and the shared channel are actually available to the org if you view
in Org A
/rhn/multiorg/channels/Provided.do

Comment 1 Shannon Hughes 2008-12-17 15:02:59 UTC
this looks fixed. tried the above test plan and also used a base org setup as well. both worked. lets try retesting this...maybe other multiorg bug fixes fixed this one.

Comment 2 Shannon Hughes 2009-01-14 21:37:39 UTC
verified on fjs-0-02


Note You need to log in before you can comment on or make changes to this bug.