Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4753 - linuxconf can't handle "#" in PPP dial number
Summary: linuxconf can't handle "#" in PPP dial number
Keywords:
Status: CLOSED DUPLICATE of bug 2668
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-27 18:46 UTC by cadams
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-27 23:07:11 UTC


Attachments (Terms of Use)

Description cadams 1999-08-27 18:46:02 UTC
I am setting up a system that uses PPP to dial out to a
server.  To dial out through the PBX at that location, you
must dial a "#" first.  This character is a comment
character to the "chat" program if it is at the beginning of
a line, but not anywhere else on the line.  However,
linuxconf cannot handle the "#" in the dial string.  If I
put it in and save the interface and then go back in to the
interface configuration screen, the dial number is empty
(like linuxconf sees "#" as a comment anywhere and tosses
it).  It looks like linuxconf does not even save the dial
number; if I go in and manually edit
/etc/sysconfig/network-scripts/chat-ppp0, it just has a line
like:

'OK' 'ATDT'

and I have to manually put in the number to dial.  If I go
back in to linuxconf and do anything to the interface I have
to again manually put the number in.

Comment 1 Bill Nottingham 1999-08-27 23:07:59 UTC
*** This bug has been marked as a duplicate of 2668 ***


Note You need to log in before you can comment on or make changes to this bug.