Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 47518 - mingetty should not clear first console
Summary: mingetty should not clear first console
Keywords:
Status: CLOSED DUPLICATE of bug 1144
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts
Version: 7.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-05 20:54 UTC by Need Real Name
Modified: 2014-03-17 02:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2001-07-05 20:54:38 UTC


Attachments (Terms of Use)

Description Need Real Name 2001-07-05 20:54:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.2)
Gecko/20010628

Description of problem:
the mingetty launched on tty1 by /etc/inittab should be started with the
--noclear option. One will not be able to see FAILED init-scripts if the
console is cleared.

How reproducible:
Always

Steps to Reproduce:
Just boot your newly installed System.
	

Actual Results:  The console is cleared, the results of the initscripts can
no longer be seen.

Expected Results:  One should be able to see the results of the initscripts.

Additional info:



Just change one line in /etc/inittab to read:

1:2345:respawn:/sbin/mingetty --noclear tty1

Comment 1 Bill Nottingham 2001-07-06 02:30:49 UTC
You're free to change inittab yourself;
it's %config(noreplace), so it won't be changed on updates.

*** This bug has been marked as a duplicate of 1144 ***


Note You need to log in before you can comment on or make changes to this bug.