Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4738 - kdesupport-1.1.1-1 /etc/profile.d/kde.csh fails for tcsh
Summary: kdesupport-1.1.1-1 /etc/profile.d/kde.csh fails for tcsh
Keywords:
Status: CLOSED DUPLICATE of bug 3686
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdesupport
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-27 06:08 UTC by cmoore
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-27 14:52:37 UTC


Attachments (Terms of Use)

Description cmoore 1999-08-27 06:08:17 UTC
My default shell is /bin/tcsh and logins with ssh fail with
the following messages:
	kdepath=/usr/bin: Command not found.
	kdepath: Undefined variable.

These messages are errors in /etc/profile.d/kde.csh and
because of them, the remaining files in /etc/profile.d/*.csh
and (more importantly) the user's .cshrc and .tcshrc are not
read leaving the user in a confusing state if they've
customized those files.

Comment 1 cmoore 1999-08-27 06:17:59 UTC
Duplicate of bug 3686 and many others.  Sorry.

Comment 2 Jeff Johnson 1999-08-27 14:52:59 UTC
*** This bug has been marked as a duplicate of 3686 ***


Note You need to log in before you can comment on or make changes to this bug.