Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 472432 - Creating cloned channel has a 404 link
Summary: Creating cloned channel has a 404 link
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Spacewalk
Classification: Community
Component: WebUI
Version: 0.4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jesus M. Rodriguez
QA Contact: Red Hat Satellite QA List
URL: https://dhcp231-223.rdu.redhat.com/ne...
Whiteboard:
: 471443 (view as bug list)
Depends On:
Blocks: space04
TreeView+ depends on / blocked
 
Reported: 2008-11-20 19:57 UTC by wes hayutin
Modified: 2009-01-22 16:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-01-22 16:30:45 UTC


Attachments (Terms of Use)
ss of 404 (deleted)
2008-11-20 19:57 UTC, wes hayutin
no flags Details

Description wes hayutin 2008-11-20 19:57:32 UTC
Created attachment 324226 [details]
ss of 404

Description of problem:

recreate:
channels, clone channel
clone channel with or w/o errata
same 404

Comment 1 Jesus M. Rodriguez 2008-12-02 22:39:51 UTC
fixed in e842f9c9cd45c2feac3be7904aa342c2e7e9a3e1

Comment 2 Jesus M. Rodriguez 2008-12-04 19:39:44 UTC
*** Bug 471443 has been marked as a duplicate of this bug. ***

Comment 3 wes hayutin 2008-12-16 14:43:34 UTC
verified..
able to create a clone
Software Channel: Clone of autoerratachannel01


Note You need to log in before you can comment on or make changes to this bug.