Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4719 - Linuxconf over writing Sendmail8.9 cf file with Sendmail 8.8 cf file
Summary: Linuxconf over writing Sendmail8.9 cf file with Sendmail 8.8 cf file
Keywords:
Status: CLOSED DUPLICATE of bug 4648
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf
Version: 6.0
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-26 09:52 UTC by terry
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-19 23:05:43 UTC


Attachments (Terms of Use)

Description terry 1999-08-26 09:52:22 UTC
The following alert appeared on the Oz-ISP mailing list.

It appears that Linuxconf over-writes the Sendmail-8.9 conf
files
with Sendmail 8.8.x config.  It appears that Sendmail-8.8
still has
some serious bugs in prevent spam as indicated in the
following mail
message extract.

Is anyone looking at this problem ?
------------------------------------------------------------
---------------

For those people still using sendmail 8.8.x in hostile
environments,
note that your anti-relaying is very likely to be
compromised. ORBS
and
RRS are listing 8.8.x as open relays (as they are relaying)
because
of this.

Here's an example of poor.victim.com.au relaying spam to
tom@oz.tm:

220 poor.victim.com.au ESMTP Sendmail 8.8.5/8.8.5; Wed, 25
Aug 1999
09:55:39 +1000 (EST)
mail from: <lkjfe@netscape.net>
250 <lkjfe@netscape.net>... Sender ok
rcpt to: <"tom@oz.tm"@victim.com.au>
250 <"tom@oz.tm"@victim.com.au>... Recipient ok
data
[... insert porn spam here ..]

------------------------------------------------------------
---------------

Given the popularity of RedHat 6 and Linuxconf with ISPs
who are a
little short on Unix, inparticular Sendmail skills.  This
could be a
major problem.

Regards


Terry O'Connor

Comment 1 Michael K. Johnson 1999-09-19 23:05:59 UTC
*** This bug has been marked as a duplicate of 4648 ***


Note You need to log in before you can comment on or make changes to this bug.