Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 471404 - Package filter for System -> Software -> Upgrade not working correclty
Summary: Package filter for System -> Software -> Upgrade not working correclty
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Spacewalk
Classification: Community
Component: Server
Version: 0.4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jesus M. Rodriguez
QA Contact: wes hayutin
URL: https://dhcp231-158.rdu.redhat.com/rh...
Whiteboard:
: 467125 (view as bug list)
Depends On:
Blocks: space04
TreeView+ depends on / blocked
 
Reported: 2008-11-13 15:03 UTC by wes hayutin
Modified: 2009-01-22 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-01-22 16:30:39 UTC


Attachments (Terms of Use)
ss1 (deleted)
2008-11-13 15:05 UTC, wes hayutin
no flags Details
ss1-1 (deleted)
2008-11-13 15:06 UTC, wes hayutin
no flags Details
ss2 (deleted)
2008-11-13 15:07 UTC, wes hayutin
no flags Details
ss3 (deleted)
2008-11-13 15:08 UTC, wes hayutin
no flags Details

Description wes hayutin 2008-11-13 15:03:23 UTC
Description of problem:

sdc, software upgrade filter box is filtering out all results no matter the contents.

1. register a system that requires updates
2. Navigate to.. the system-> software-> upgrade
3. if there are packages listed... like kernel-2. etc..

in the filter box type "kern" and click go..

all the packages are filtered.

will add screenshots

Comment 1 wes hayutin 2008-11-13 15:05:04 UTC
Created attachment 323457 [details]
ss1

Comment 2 wes hayutin 2008-11-13 15:06:51 UTC
Created attachment 323459 [details]
ss1-1

Comment 3 wes hayutin 2008-11-13 15:07:23 UTC
Created attachment 323461 [details]
ss2

Comment 4 wes hayutin 2008-11-13 15:08:58 UTC
Created attachment 323462 [details]
ss3

Comment 5 Jesus M. Rodriguez 2009-01-09 19:34:43 UTC
*** Bug 467125 has been marked as a duplicate of this bug. ***

Comment 6 Jesus M. Rodriguez 2009-01-09 19:54:01 UTC
fixed in 070895d6332aa3bacb17c37352ddb5b851722f37


Note You need to log in before you can comment on or make changes to this bug.