Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 469909 - The Notification Methods page has the wrong url for the "(-) delete user" toolbar
Summary: The Notification Methods page has the wrong url for the "(-) delete user" too...
Keywords:
Status: CLOSED DUPLICATE of bug 467715
Alias: None
Product: Spacewalk
Classification: Community
Component: WebUI
Version: 0.3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Justin Sherrill
QA Contact: Red Hat Satellite QA List
URL: https://fjs-0-02.rhndev.redhat.com/ne...
Whiteboard:
Depends On:
Blocks: space04
TreeView+ depends on / blocked
 
Reported: 2008-11-04 18:02 UTC by Jesus M. Rodriguez
Modified: 2008-11-25 20:01 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-11-25 20:01:07 UTC


Attachments (Terms of Use)
notification methods with wrong url and wrong number of links (deleted)
2008-11-04 18:02 UTC, Jesus M. Rodriguez
no flags Details
correct links on user details (deleted)
2008-11-04 18:05 UTC, Jesus M. Rodriguez
no flags Details

Description Jesus M. Rodriguez 2008-11-04 18:02:51 UTC
Created attachment 322457 [details]
notification methods with wrong url and wrong number of links

Description of problem:
The Notification Methods page has the wrong url for the "(-) delete user"
toolbar.

Incorrect url is : /network/users/details/delete_confirm.pxt?uid=82

The correct url should be:
/rhn/users/DeleteUser.do?uid=82

Also needs deactivate user toolbar as well:
/rhn/users/DisableUser.do?uid=82

Version-Release number of selected component (if applicable):
0.3

How reproducible:


Steps to Reproduce:
1. create a user
2. click on Notification Methods
3. click on (-) delete user
4. observer 404 error
  
Actual results:
404 error

Expected results:
user is deleted. The correct url 

Additional info:
the User Details pages has the correct url.

Comment 1 Jesus M. Rodriguez 2008-11-04 18:05:54 UTC
Created attachment 322459 [details]
correct links on user details

Comment 2 Jesus M. Rodriguez 2008-11-25 20:01:07 UTC

*** This bug has been marked as a duplicate of bug 467715 ***


Note You need to log in before you can comment on or make changes to this bug.