Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4684 - Improper permissions for kppp
Summary: Improper permissions for kppp
Keywords:
Status: CLOSED DUPLICATE of bug 4469
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdenetwork
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-24 13:02 UTC by youngde
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-29 16:24:52 UTC


Attachments (Terms of Use)

Description youngde 1999-08-24 13:02:40 UTC
Within the latest KDE rpm for kdenetwork
(kdenetwork-1.1.1-1), the proper permissions for kppp are
not set. This program should be suid root; as currently set,
kppp fails to execute properly. Manually changing the
permissions corrected the trouble; however, this should be
handled during the installation process.

Comment 1 Preston Brown 1999-08-29 16:24:59 UTC
*** This bug has been marked as a duplicate of 4469 ***


Note You need to log in before you can comment on or make changes to this bug.