Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 468366 - satellite webui does not see monitoring scout public key
Summary: satellite webui does not see monitoring scout public key
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Spacewalk
Classification: Community
Component: WebUI
Version: 0.3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Miroslav Suchý
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks: space04
TreeView+ depends on / blocked
 
Reported: 2008-10-24 12:23 UTC by Milan Zázrivec
Modified: 2012-03-06 08:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-01-27 14:09:00 UTC


Attachments (Terms of Use)
screenshot (deleted)
2008-10-24 12:25 UTC, Milan Zázrivec
no flags Details
screenshot (deleted)
2009-01-15 13:28 UTC, Michael Mráka
no flags Details

Description Milan Zázrivec 2008-10-24 12:23:23 UTC
Supposedly this bug is present in current spacewalk-web 0.3.* too

+++ This bug was initially created as a clone of Bug #468365 +++

Description of problem:
* Satellite-5.3.0-RHEL4-re20081022.0 / s390x
* Activated monitoring, enabled monitoring scout

Navigate to:
Monitoring -> Scout Config Push -> Arbitrary scout in list

you'll get a mesage telling: "No RHNMD Public Key found for scout"
(see attachment)

Seemingly spacewalk-web does not know home directory for nocpulse
user was moved to /var/lib/nocpulse/

Version-Release number of selected component (if applicable):
spacewalk-web-0.3.1-2

Comment 1 Milan Zázrivec 2008-10-24 12:25:23 UTC
Created attachment 321402 [details]
screenshot

Comment 2 Miroslav Suchý 2008-11-28 16:09:44 UTC
This Bug has been probaly finally solved by fixing:
https://bugzilla.redhat.com/show_bug.cgi?id=473438
Now it works.

Comment 3 Michael Mráka 2009-01-15 13:28:04 UTC
Created attachment 329095 [details]
screenshot

Verified.

RHNMD public key is shown.


Note You need to log in before you can comment on or make changes to this bug.