Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4674 - Bug in /etc/profile.d/kde.csh
Summary: Bug in /etc/profile.d/kde.csh
Keywords:
Status: CLOSED DUPLICATE of bug 3686
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdesupport
Version: 6.0
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-23 18:04 UTC by bellot
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-23 22:46:04 UTC


Attachments (Terms of Use)

Description bellot 1999-08-23 18:04:44 UTC
in kdesupport-1.1.1-1.rpm (RH6.0 Updates)

the file /etc/profile.d/kde.csh has a bug, which causes
problem when I start a rxvt term.

To fix this bug, you have to  add a 'set' keyword to
the line kdepath=...etc...

set kdepath="${KDEDIR}/bin"

and you have to add back-quotes in the line :

if ( `echo ${PATH} | grep -q ${kdepath}` ) then
....
endif

Best Regards,
DB
bellot@loria.fr

Comment 1 Jeff Johnson 1999-08-23 22:46:59 UTC
*** This bug has been marked as a duplicate of 3686 ***


Note You need to log in before you can comment on or make changes to this bug.