Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 467125 - package filter not working correctly in SDC package, upgrade
Summary: package filter not working correctly in SDC package, upgrade
Keywords:
Status: CLOSED DUPLICATE of bug 471404
Alias: None
Product: Spacewalk
Classification: Community
Component: WebUI
Version: 0.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Shannon Hughes
QA Contact: wes hayutin
URL: https://dhcp231-223.rdu.redhat.com/rh...
Whiteboard:
Depends On:
Blocks: space04
TreeView+ depends on / blocked
 
Reported: 2008-10-15 20:59 UTC by wes hayutin
Modified: 2009-01-09 19:34 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-01-09 19:34:43 UTC


Attachments (Terms of Use)
ss1 (deleted)
2008-10-15 21:00 UTC, wes hayutin
no flags Details
ss2 (deleted)
2008-10-15 21:00 UTC, wes hayutin
no flags Details
ss3 (deleted)
2008-10-15 21:01 UTC, wes hayutin
no flags Details

Description wes hayutin 2008-10-15 20:59:52 UTC
Description of problem:

This is a little odd.. the package filter for packages available to be upgraded is not working correctly.  Other filter boxes in the sdc/packages are working however.

recreate.

sdc -> packages -> upgrade
filter on an available package..

results = nothing returned..

see screenshots..

Comment 1 wes hayutin 2008-10-15 21:00:18 UTC
Created attachment 320488 [details]
ss1

Comment 2 wes hayutin 2008-10-15 21:00:42 UTC
Created attachment 320489 [details]
ss2

Comment 3 wes hayutin 2008-10-15 21:01:01 UTC
Created attachment 320490 [details]
ss3

Comment 4 Jesus M. Rodriguez 2009-01-09 19:34:43 UTC

*** This bug has been marked as a duplicate of bug 471404 ***


Note You need to log in before you can comment on or make changes to this bug.