Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4652 - libpgtcl missing -lcrypt when compiled
Summary: libpgtcl missing -lcrypt when compiled
Keywords:
Status: CLOSED DUPLICATE of bug 2698
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: postgresql
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL: http://www.flex.ro/pgaccess/index.htm...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-22 19:56 UTC by bklaas
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-23 16:47:57 UTC


Attachments (Terms of Use)

Description bklaas 1999-08-22 19:56:19 UTC
According to the web page above...

   PostgreSQL 6.4 release has a minor bug. I does not includ
by default the crypt lib when compiling libpgtcl. So, you
will need to manually add a -lcrypt to
SHLIB line in Makefile in src/interfaces/libpgtcl and then
make clean and make again. The new libpgtcl.so library is
properly configured to run pgaccess.

Comment 1 Jeff Johnson 1999-08-23 16:47:59 UTC
*** This bug has been marked as a duplicate of 2698 ***


Note You need to log in before you can comment on or make changes to this bug.