Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 465107 - FTBFS xscorch-0.2.0-12.fc8
Summary: FTBFS xscorch-0.2.0-12.fc8
Keywords:
Status: CLOSED DUPLICATE of bug 449669
Alias: None
Product: Fedora
Classification: Fedora
Component: xscorch
Version: rawhide
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Marcin Garski
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Depends On:
Blocks: F10FTBFS
TreeView+ depends on / blocked
 
Reported: 2008-10-01 16:42 UTC by FTBFS
Modified: 2008-10-18 11:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-10-18 11:51:11 UTC


Attachments (Terms of Use)
root.log (deleted)
2008-10-01 16:43 UTC, FTBFS
no flags Details
build.log (deleted)
2008-10-01 16:43 UTC, FTBFS
no flags Details
mock.log (deleted)
2008-10-01 16:43 UTC, FTBFS
no flags Details
root.log (deleted)
2008-10-01 16:43 UTC, FTBFS
no flags Details
build.log (deleted)
2008-10-01 16:43 UTC, FTBFS
no flags Details
mock.log (deleted)
2008-10-01 16:43 UTC, FTBFS
no flags Details

Description FTBFS 2008-10-01 16:42:56 UTC
xscorch-0.2.0-12.fc8.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.

Comment 1 FTBFS 2008-10-01 16:43:00 UTC
Created attachment 319072 [details]
root.log

root.log for i386

Comment 2 FTBFS 2008-10-01 16:43:01 UTC
Created attachment 319073 [details]
build.log

build.log for i386

Comment 3 FTBFS 2008-10-01 16:43:02 UTC
Created attachment 319074 [details]
mock.log

mock.log for i386

Comment 4 FTBFS 2008-10-01 16:43:04 UTC
Created attachment 319075 [details]
root.log

root.log for x86_64

Comment 5 FTBFS 2008-10-01 16:43:05 UTC
Created attachment 319076 [details]
build.log

build.log for x86_64

Comment 6 FTBFS 2008-10-01 16:43:06 UTC
Created attachment 319077 [details]
mock.log

mock.log for x86_64

Comment 7 Marcin Garski 2008-10-18 11:51:11 UTC

*** This bug has been marked as a duplicate of bug 449669 ***


Note You need to log in before you can comment on or make changes to this bug.