Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 465078 - FTBFS libzzub-0.2.3-12.fc9
Summary: FTBFS libzzub-0.2.3-12.fc9
Keywords:
Status: CLOSED DUPLICATE of bug 449661
Alias: None
Product: Fedora
Classification: Fedora
Component: libzzub
Version: rawhide
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Alexander Kahl
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Depends On:
Blocks: F10FTBFS
TreeView+ depends on / blocked
 
Reported: 2008-10-01 16:37 UTC by FTBFS
Modified: 2008-10-02 02:05 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-10-01 16:53:44 UTC


Attachments (Terms of Use)
root.log (deleted)
2008-10-01 16:37 UTC, FTBFS
no flags Details
build.log (deleted)
2008-10-01 16:37 UTC, FTBFS
no flags Details
mock.log (deleted)
2008-10-01 16:37 UTC, FTBFS
no flags Details
root.log (deleted)
2008-10-01 16:37 UTC, FTBFS
no flags Details
build.log (deleted)
2008-10-01 16:37 UTC, FTBFS
no flags Details
mock.log (deleted)
2008-10-01 16:37 UTC, FTBFS
no flags Details

Description FTBFS 2008-10-01 16:37:45 UTC
libzzub-0.2.3-12.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.

Comment 1 FTBFS 2008-10-01 16:37:48 UTC
Created attachment 318911 [details]
root.log

root.log for i386

Comment 2 FTBFS 2008-10-01 16:37:49 UTC
Created attachment 318912 [details]
build.log

build.log for i386

Comment 3 FTBFS 2008-10-01 16:37:50 UTC
Created attachment 318913 [details]
mock.log

mock.log for i386

Comment 4 FTBFS 2008-10-01 16:37:52 UTC
Created attachment 318914 [details]
root.log

root.log for x86_64

Comment 5 FTBFS 2008-10-01 16:37:54 UTC
Created attachment 318915 [details]
build.log

build.log for x86_64

Comment 6 FTBFS 2008-10-01 16:37:55 UTC
Created attachment 318916 [details]
mock.log

mock.log for x86_64

Comment 7 Mamoru TASAKA 2008-10-01 16:53:44 UTC
won't fix, this is orphaned.

Comment 8 Matt Domsch 2008-10-01 19:18:41 UTC
Orphaned != "wontfix".  If it should be dropped from the distribution, then please follow the process to mark it as a dead package and ask it to be removed from the distribution.

http://fedoraproject.org/wiki/PackageMaintainers/RetiredPackages

Thanks,
Matt

Comment 9 Mamoru TASAKA 2008-10-02 02:05:09 UTC

*** This bug has been marked as a duplicate of bug 449661 ***


Note You need to log in before you can comment on or make changes to this bug.