Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 465002 - FTBFS cyphesis-0.5.16-3.fc10
Summary: FTBFS cyphesis-0.5.16-3.fc10
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: cyphesis
Version: 10
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Wart
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Depends On: 469251 469477
Blocks: F10FTBFS
TreeView+ depends on / blocked
 
Reported: 2008-10-01 15:50 UTC by FTBFS
Modified: 2008-12-21 08:22 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-12-21 08:22:09 UTC


Attachments (Terms of Use)
root.log (deleted)
2008-10-01 15:50 UTC, FTBFS
no flags Details
build.log (deleted)
2008-10-01 15:50 UTC, FTBFS
no flags Details
mock.log (deleted)
2008-10-01 15:50 UTC, FTBFS
no flags Details
root.log (deleted)
2008-10-01 15:50 UTC, FTBFS
no flags Details
build.log (deleted)
2008-10-01 15:50 UTC, FTBFS
no flags Details
mock.log (deleted)
2008-10-01 15:50 UTC, FTBFS
no flags Details

Description FTBFS 2008-10-01 15:50:27 UTC
cyphesis-0.5.16-3.fc10.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.

Comment 1 FTBFS 2008-10-01 15:50:31 UTC
Created attachment 318506 [details]
root.log

root.log for i386

Comment 2 FTBFS 2008-10-01 15:50:32 UTC
Created attachment 318507 [details]
build.log

build.log for i386

Comment 3 FTBFS 2008-10-01 15:50:33 UTC
Created attachment 318508 [details]
mock.log

mock.log for i386

Comment 4 FTBFS 2008-10-01 15:50:35 UTC
Created attachment 318509 [details]
root.log

root.log for x86_64

Comment 5 FTBFS 2008-10-01 15:50:37 UTC
Created attachment 318510 [details]
build.log

build.log for x86_64

Comment 6 FTBFS 2008-10-01 15:50:38 UTC
Created attachment 318511 [details]
mock.log

mock.log for x86_64

Comment 7 Wart 2008-10-09 04:27:06 UTC
The unit tests for this package are failing.  This will be pushed upstream to determine if it's a critical problem or if the unit tests should simply be disabled for now.

Comment 8 Alexey Torkhov 2008-10-31 12:56:33 UTC
The problem is with new libgcrypt - it seems something was changed that broke cyphesis.

Comment 9 Alexey Torkhov 2008-10-31 21:31:00 UTC
Bug reported: https://bugs.launchpad.net/cyphesis/+bug/291802
Working to resolve it.

Comment 10 Alexey Torkhov 2008-11-04 13:49:25 UTC
This will be fixed with new release.

Comment 11 Fedora Update System 2008-11-17 18:16:55 UTC
cyphesis-0.5.17-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/cyphesis-0.5.17-1.fc10

Comment 12 Fedora Update System 2008-11-22 16:47:35 UTC
cyphesis-0.5.17-1.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update cyphesis'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/f10/FEDORA-2008-9949

Comment 13 Bug Zapper 2008-11-26 03:21:38 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 14 Fedora Update System 2008-12-21 08:22:01 UTC
cyphesis-0.5.17-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.