Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4644 - dump-0.4b4-9.i386.rpm doesn't read blocksize variable correctly
Summary: dump-0.4b4-9.i386.rpm doesn't read blocksize variable correctly
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: dump
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-22 02:08 UTC by steveh
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-30 23:28:48 UTC


Attachments (Terms of Use)

Description steveh 1999-08-22 02:08:11 UTC
After installing dump-0.4b4-9.i386.rpm, my backup script
started failing, with a "DUMP: Please choose a blocksize <=
64KB" message, and a commandline that read:

/sbin/rdump 0ubdsf 126 62500 76800 poplar:/dev/rmt/0n /

Rolling back to dump-0.3-17.i386.rpm fixed the problem.

Environment:

P233 RH6.0 32Mb RAM 4.3Gb drive remotely backing up to
Solaris 2.6 Sparc 10 server onto an Exabyte 8mm tapedrive.

Steve

Comment 1 Jeff Johnson 1999-08-23 17:35:59 UTC
This a feature not a bug. There are few performance gains (and
possible losses!) with large block sizes due to max TCP window
sizes and/or physical DMA allocation.

Does dump-0.4b4 with 64K buffers run significantly slower than
dump-0.3 with 768K buffers to solaris server? Are you sure that
the blocksize and not some other factor that is the rate limiting
parameter?

Comment 2 Cristian Gafton 1999-08-27 23:25:59 UTC
jbj is the dump guru.


Note You need to log in before you can comment on or make changes to this bug.