Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 463814 - FTBFS alsa-firmware 1.0.17-1.fc10
Summary: FTBFS alsa-firmware 1.0.17-1.fc10
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: alsa-firmware
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 464968 (view as bug list)
Depends On: 463809
Blocks: F10FTBFS
TreeView+ depends on / blocked
 
Reported: 2008-09-24 19:25 UTC by Tim Jackson
Modified: 2008-10-09 12:20 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-10-09 12:20:27 UTC


Attachments (Terms of Use)

Description Tim Jackson 2008-09-24 19:25:51 UTC
http://linux.dell.com/files/fedora/FixBuildRequires/mock-results/x86_64/alsa-firmware-1.0.17-1.fc10.src.rpm/result/build.log

+ cp -pr COPYING README README.fedora README.hdsploader README.mixartloader README.pcxhrloader README.usx2yloader README.vxloader /builddir/build/BUILDROOT/alsa-firmware-1.0.17-1.fc10.x86_64/usr/share/doc/alsa-firmware-1.0.17
+ exit 0
error: 
magic_file(ms, "/builddir/build/BUILDROOT/alsa-firmware-1.0.17-1.fc10.x86_64/lib/firmware/mixart/miXart8.xlx") failed: mode 100644 DOS executable (device driver)vasprintf failed (Invalid or incomplete multibyte or wide character)
rpmbuild: rpmfc.c:1405: rpmfcClassify: Assertion `ftype != ((void *)0)' failed.
Child returncode was: -6

Comment 1 Tim Jackson 2008-10-03 10:39:23 UTC
*** Bug 464968 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.