Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4635 - Installer does not set /etc/hosts
Summary: Installer does not set /etc/hosts
Keywords:
Status: CLOSED DUPLICATE of bug 8385
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-21 03:15 UTC by Aaron VanDevender
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-11 16:22:32 UTC


Attachments (Terms of Use)

Description Aaron VanDevender 1999-08-21 03:15:10 UTC
If a network device is configured (as is usually the case
for network installs) then when machine boots up after
install, if network is unavailable, machine will hang while
network services like httpd wait for the IP in the
configured device to be reverse resolved.

Solution: if install sets up network device, it should
attempt to reverse resolve the IP and add an entry to
/etc/hosts. If installer is unable to reverse resolve, it
should use name from prompting user to add entry to
/etc/hosts.

Comment 1 Jay Turner 2000-02-11 16:22:59 UTC
*** This bug has been marked as a duplicate of 8385 ***


Note You need to log in before you can comment on or make changes to this bug.