Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 463160 - Typo in default smb.conf
Summary: Typo in default smb.conf
Keywords:
Status: CLOSED DUPLICATE of bug 455270
Alias: None
Product: Fedora
Classification: Fedora
Component: samba
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Simo Sorce
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-09-22 12:48 UTC by Jeroen van Meeuwen
Modified: 2008-09-24 05:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-09-24 05:44:07 UTC


Attachments (Terms of Use)
Patch to smb.conf.default (deleted)
2008-09-22 12:48 UTC, Jeroen van Meeuwen
no flags Details | Diff

Description Jeroen van Meeuwen 2008-09-22 12:48:29 UTC
Created attachment 317353 [details]
Patch to smb.conf.default

Description of problem:

David Heijkamp (d.heijkamp@ogd.nl) points out to me there's a typo in the default smb.conf.

Version-Release number of selected component (if applicable):

samba-3.0.31-0.fc8 (but latest in CVS also, judging from http://cvs.fedoraproject.org/viewvc/rpms/samba/devel/smb.conf.default?view=markup)

How reproducible:

N/A

Steps to Reproduce:
1. N/A
2.
3.
  
Actual results:

N/A

Expected results:

N/A

Additional info:

N/A

Comment 1 Guenther Deschner 2008-09-24 05:44:07 UTC

*** This bug has been marked as a duplicate of bug 455270 ***


Note You need to log in before you can comment on or make changes to this bug.