Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4623 - Lynx & cookies
Summary: Lynx & cookies
Keywords:
Status: CLOSED DUPLICATE of bug 3561
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.1rC
Hardware: All
OS: Linux
medium
high vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-20 08:13 UTC by osman
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-06-14 05:00:06 UTC


Attachments (Terms of Use)

Description osman 1999-08-20 08:13:38 UTC
It seems that bugzilla as it currently is, isn't able or
does not submit cookie info to lynx users about
LOGIN ID & PASSWD settings used to login to it.
Now I have (as a lynx user) to resubmit/relogin after each
page that I want to submit something.
That's realy annoying and keeps most lynx users from entering new/changed
bug reports...
Please correct ASAP.

Comment 1 osman 2000-06-14 05:00:05 UTC
I havent been using lynx for a while now and see that you have moved to version 
2.8 of bugzilla. Is this problem still there or is it solved?
Seems a bit odd to have this bug still open aint it?

Comment 2 David Lawrence 2001-01-11 21:50:38 UTC

*** This bug has been marked as a duplicate of 3561 ***


Note You need to log in before you can comment on or make changes to this bug.