Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 461800 - gnome-session-properties : Impossible to add a new startup command
Summary: gnome-session-properties : Impossible to add a new startup command
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-session
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F10DesktopTarget
TreeView+ depends on / blocked
 
Reported: 2008-09-10 17:35 UTC by Corentin Perard-Gayot
Modified: 2008-10-08 14:28 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-10-08 13:33:10 UTC


Attachments (Terms of Use)
screenshot of the dialog box (deleted)
2008-09-11 10:25 UTC, Corentin Perard-Gayot
no flags Details
second screenshot : error message (deleted)
2008-09-11 10:30 UTC, Corentin Perard-Gayot
no flags Details

Description Corentin Perard-Gayot 2008-09-10 17:35:08 UTC
Description of problem:
Impossible to add a new start command to sessions

Version-Release number of selected component (if applicable):
Gnome 2.23.91

How reproducible:
always

Steps to Reproduce:
1.Launch Gnome-session-properties, click on the startup programs tab,
2.Click on 'add'. Fill in the name, command and comment fields. Click Add.
3.There should be a message telling you that the startup command field cannot be empty.
  
Actual results:
Error message and no startup program added

Expected results:
startup program added

Additional info:
I cannot put here the english version of the text contained in the error message because my gnome is in french, sorry. French text is : "La commande de démarrage ne peut pas être vide"

Comment 1 Matthias Clasen 2008-09-11 03:35:06 UTC
Hmm, works fine here.

Comment 2 Corentin Perard-Gayot 2008-09-11 10:25:18 UTC
Created attachment 316410 [details]
screenshot of the dialog box

Comment 3 Corentin Perard-Gayot 2008-09-11 10:30:16 UTC
Created attachment 316412 [details]
second screenshot : error message

Comment 4 Corentin Perard-Gayot 2008-09-11 10:32:11 UTC
still getting this strange error message.... created attachments with screenshots of the error message I get

Comment 5 Matthias Clasen 2008-10-04 04:21:39 UTC
I've tried again, with gnome-session-properties running in fr_FR.utf-8, and it works fine here.

Comment 6 Corentin Perard-Gayot 2008-10-08 10:42:04 UTC
(In reply to comment #5)
> I've tried again, with gnome-session-properties running in fr_FR.utf-8, and it
> works fine here.

I have just re-installed from the beta medium. After update gnome-session package is 2.24.0-6. It now works as expected, I don't get this error message anymore. I think you may close this bug as it seems it has been corrected upstream. Or can I do it ?

Comment 7 Matthias Clasen 2008-10-08 14:28:00 UTC
Thanks for testing !


Note You need to log in before you can comment on or make changes to this bug.