Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 461539 - screen goes black even with setting saying "on all the time"
Summary: screen goes black even with setting saying "on all the time"
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-power-manager
Version: rawhide
Hardware: x86_64
OS: Linux
medium
low
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F10DesktopTarget
TreeView+ depends on / blocked
 
Reported: 2008-09-08 22:01 UTC by Tom Horsley
Modified: 2008-10-03 18:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-10-03 18:57:14 UTC


Attachments (Terms of Use)

Description Tom Horsley 2008-09-08 22:01:59 UTC
Description of problem:

In System > Preferences > Look & Feel > Screensaver (a gnome session),
I have idle time set to 2 hours,
I have unchecked Activate Screensaver and Lock screen
In Power Management I have
Put computer to sleep set to never
Put display to sleep set to never

Nevertheless, I start a long yum update, come back in about 15 minutes, and
find the screen has blanked and I have to wiggle the mouse for a minute
or so to get a picture back and see how far the update has gotten.

Version-Release number of selected component (if applicable):
gnome-power-manager-2.23.91-1.fc10.x86_64

How reproducible:
every time I leave it alone for a while

Steps to Reproduce:
1.see above
2.
3.
  
Actual results:
blank screen

Expected results:
leave display active

Additional info:

Comment 1 Tom Horsley 2008-10-03 16:50:51 UTC
This seems to be fixed in latest f10 beta. I reinstalled from scratch,
reset my screensaver settings once again to always on, and let
packagekit download the gazillion updates already out there for
rawhide, and when I came back much later, the screen was still visible.

Comment 2 Matthias Clasen 2008-10-03 18:57:14 UTC
Thanks, I'll consider it fixed then.


Note You need to log in before you can comment on or make changes to this bug.