Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4612 - Seagate IDE Hard Drive's and Timeouts
Summary: Seagate IDE Hard Drive's and Timeouts
Keywords:
Status: CLOSED DUPLICATE of bug 5562
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 6.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-19 17:37 UTC by terminat
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-05 06:01:26 UTC


Attachments (Terms of Use)

Description terminat 1999-08-19 17:37:44 UTC
Seagate's ST34311A drive (ATA33/66) gets a :
hda: status timeout: status 0xd0 {Busy}
hda: no DRQ after issuing WRITE
ide0: resest: success

After talking with Seagate, we changed drives and this
seems to happen with only this drive with RedHat 6.0.  I
don't know if anyone could shed somelight on the problem.
Thanks.

Comment 1 Cristian Gafton 1999-10-05 06:01:59 UTC
*** This bug has been marked as a duplicate of 5562 ***


Note You need to log in before you can comment on or make changes to this bug.