Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 461167 - Errata Search: can't search custom errata
Summary: Errata Search: can't search custom errata
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Spacewalk
Classification: Community
Component: WebUI
Version: 0.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: John Matthews
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks: space04
TreeView+ depends on / blocked
 
Reported: 2008-09-04 17:27 UTC by Justin Sherrill
Modified: 2008-12-16 20:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-12-16 20:39:54 UTC


Attachments (Terms of Use)

Description Justin Sherrill 2008-09-04 17:27:43 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Create a new custom errata
2. Search for the errata
3.
  
Actual results:
Don't see new errata

Expected results:
Should see new errata

Additional info:

Comment 1 Justin Sherrill 2008-09-08 15:50:58 UTC
so actually, it looks like it is searching custom errata, it's just not re-indexing it very often (or at all).

Comment 2 John Matthews 2008-12-16 20:39:54 UTC
Reindexing is on a 5 minute interval, so if you add a new errata, system, etc, it's going to be 5 minutes or more until it'll be indexed by the search server.  

Wes tried this out on an install from git (pre sw 0.4), it looks OK, so I'm going to close this BZ.


Note You need to log in before you can comment on or make changes to this bug.