Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4605 - ppp changes the name of my pc
Summary: ppp changes the name of my pc
Keywords:
Status: CLOSED DUPLICATE of bug 4604
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ppp
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-19 00:26 UTC by giuliano
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-19 03:07:33 UTC


Attachments (Terms of Use)

Description giuliano 1999-08-19 00:26:13 UTC
I only have one ppp with IP dynamic connection to the internet, at home. When I upgraded from 5.2 to 6.0 there weren't any problems. Now I have installed 6.0 from the beginning, due to a new partitioning of the hd and the name in /etc/HOSTNAME is changed everytime I connect to the internet to something like "sdts1-09" (the name of the asyncronous port of my ISP's PC). What can I do to avoid this?  Thanks  Giuliano Grandin

Comment 1 Bill Nottingham 1999-08-19 03:07:59 UTC
*** This bug has been marked as a duplicate of 4604 ***


Note You need to log in before you can comment on or make changes to this bug.