Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4604 - ppp changes the name of my pc
Summary: ppp changes the name of my pc
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ppp
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
: 4605 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-19 00:23 UTC by giuliano
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-20 16:30:07 UTC


Attachments (Terms of Use)

Description giuliano 1999-08-19 00:23:34 UTC
I only have one ppp with IP dynamic connection to the internet, at home. When I upgraded from 5.2 to 6.0 there weren't any problems. Now I have installed 6.0 from the beginning, due to a new partitioning of the hd and the name in /etc/HOSTNAME is changed everytime I connect to the internet to something like "sdts1-09" (the name of the asyncronous port of my ISP's PC). What can I do to avoid this?  Thanks  Giuliano Grandin

Comment 1 Bill Nottingham 1999-08-19 03:07:59 UTC
*** Bug 4605 has been marked as a duplicate of this bug. ***

I only have one ppp with IP dynamic connection to the internet, at home. When I upgraded from 5.2 to 6.0 there weren't any problems. Now I have installed 6.0 from the beginning, due to a new partitioning of the hd and the name in /etc/HOSTNAME is changed everytime I connect to the internet to something like "sdts1-09" (the name of the asyncronous port of my ISP's PC). What can I do to avoid this?  Thanks  Giuliano Grandin

Comment 2 Bill Nottingham 1999-08-21 20:44:59 UTC
What does your /etc/sysconfig/ifcfg-ppp* say?

Comment 3 Michael K. Johnson 1999-09-20 16:30:59 UTC
In linuxconf, set the name of your machine to something other than
localhost.localdomain and the new name will stick.

In future releases (and our current beta), the name will not be
changed for PPP or SLIP connections.


Note You need to log in before you can comment on or make changes to this bug.