Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4601 - findsmb works only when smb is stoped
Summary: findsmb works only when smb is stoped
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: samba
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-18 20:47 UTC by fdragon
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-21 20:12:35 UTC


Attachments (Terms of Use)

Description fdragon 1999-08-18 20:47:57 UTC
if you have smbd/nmbd running findsmb returns host names and
ips. If you stop those services findsmb returns NETBIOS
names, and machine information correctly.

Comment 1 Bill Nottingham 1999-08-21 20:12:59 UTC
I can't reproduce this here. findsmb returns identical results
whether or not smbd/nmbd is running on the local system.


Note You need to log in before you can comment on or make changes to this bug.